Guest Join UsHey Guest,
Welcome, Join our awesome community where you can discuss on various topics :-
Some point about your community
Some point about your community
Some point about your community
Some point about your community
Some point about your community
Some point about your community
Some point about your community
Much More.. or Create an Account


I am super Awesome Announcement, with links and can be used to announce important things. Check here
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Main Repo] [Support] Linuxserver.io - Plexpy
#1
[Image: linuxserver_medium.png]

Application Name: PlexPy
Application Site: https://github.com/drzoidberg33/plexpy
Docker Hub: https://hub.docker.com/r/linuxserver/plexpy/
Github: https://github.com/linuxserver/docker-plexpy

Please post any questions/issues relating to this docker you have in this thread.
Reply
#2
WARNING :: MainThread : The pyOpenSSL module is missing. Install this module to enable HTTPS. HTTPS will be disabled.

This is the error I get when attempting to enable HTTPS within the app. Is it possible to get this module added into the container?

Other then that love all your containers! Simple and easy to use. You guys rock!
Reply
#3
I have an issue with my PlexPy instance on Docker
http://pastebin.com/EXdDX0yF

Recently deleted the original container downloaded the latest one from the DockerHub and now I am getting this issue.
Reply
#4
Smile 
Hi PlexPy Docker Masters! 

I have been running Plexpy docker for some time, installed to my Synology NAS by both SHH and the build in UI.

But pulling the latest build, I now keep getting the same error below in the terminal logs, when running the new container.

python: can't open file '/opt/plexpy/PlexPy.py': [Errno 2] No such file or directory
stdout



docker run \
--name="linuxserver-plexpy1" \
-p 8183:8181 \
--volume=/etc/localtime:/etc/localtime:ro \
--volume=/volume1/docker/timezone:/etc/timezone:ro \
--volume=/volume1/docker/plexpy/config:/config \
--volume="/volume1/Plex/Library/Application Support/Plex Media Server/Logs":/logs:ro \
-e PUID=1041 \
-e PGID=100 \
--restart=always \
--detach \
linuxserver/plexpy



Also installed by the UI like shown here: https://forum.synology.com/enu/viewtopic...74#p455074

Logs: http://pastebin.com/8ALar9rx

Any input to how I can fix this would be higly appriciated Thanks!
Reply
#5
FYI: Finally found the problem, and yes this is a Synology problem, but specific to this container (The others I have is working fine), it seems that even if I have a FW rule that allows the container access, it blocks "other things?" I have tested this by disabling my firewall and then it works perfectly. So I have created a Synology ticket for this problem.
Reply
#6
Hi!

I'm new to the forum and Linux/docker so sorry for some dumb questions.

I'm setting up a headless Ubuntu Server 16.04 with Plex, Sonarr, Couchpotato, Transmission and Plexpy.

Plex and Transmission are now up and running and I'm trying to set up PlexPy but I have no idea where the PMS log directory is...
I'm running the official Plex container, should I have mapped the log directory somehow when creating the container? Or do I have some other way to access the logs from one container to another?
Reply
#7
(12-10-2017, 02:10 PM)Misna Wrote: Hi!

I'm new to the forum and Linux/docker so sorry for some dumb questions.

I'm setting up a headless Ubuntu Server 16.04 with Plex, Sonarr, Couchpotato, Transmission and Plexpy.

Plex and Transmission are now up and running and I'm trying to set up PlexPy but I have no idea where the PMS log directory is...
I'm running the official Plex container, should I have mapped the log directory somehow when creating the container? Or do I have some other way to access the logs from one container to another?

Correct, you need to mount the log location of your plex container:
Code:
example: "-e /path/to/plex/Library/Application Support/Plex Media Server/Logs:/logs:ro"
Main: i5-3570k @ 4.0GHZ | 8GB Ram | 250GB SSD + 1TB HDD | EVGA 780 SC 6GB
Server: HP N54L | 8GB Ram | UnRAID v6.2.4 | 10TB Data [2x3TB+2x2TB] + 3TB Parity
RPi2 Model B 1GB: LibreELEC x2 / Wetek Hub: LibreELEC / DigiBit R1 Sat>IP Receiver

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)

About LinuxServer.io

Focus MyBB Theme is designed for MyBB 1.8 series and is tested properly till the most current version of MyBB i.e. 1.8.9. It is simple, clean and light MyBB theme with use of font-awesome icons and shrinking header.

For any more information, please use our contact form.

              Quick Links

              User Links

              Advertise